Installed nnCron Lite Doesn't work. Now SFTP doesn't either.

nnCron and nnCron LITE discussion

Installed nnCron Lite Doesn't work. Now SFTP doesn't either.

Postby jakyra » Tue, 10 May 2005, 17:19

I've got a development server on which I installed nnCron Lite Friday evening.

MS Server 2003 Standard Edition

I set up the batch file that I wanted to run, and it would run fine if I ran it independantly. nnCron wouldn't run the file. I looked on here for help and while people had similar problems (Start 0) the fixes listed there didn't help.

It was time to go so I just left it running and left for the weekend.

Monday morning I came in to work and tried to log in through my development tool (Dreamweaver) through SFTP and it said my username and password were wrong. Well they're remembered by the program, so I knew that wasn't the case.

I tried creating a new "site" thinking maybe the old one was corrupt but that didn't help.

Our SysAdmin was out so troubleshooting was really challenging.

I noticed that we were running OpenSSH and remembered when I was reading about Cygwin that you couldn't have OpenSSH installed independantly of Cygwin and the full version of Cygwin installed on the same machine. (Athough I haven't tracked down that reference yet.) And I thought that maybe nnCron was also Cygwin based and that was causing some conflict.

This is still my running theory.

I tried uninstalling nnCron. That didn't help.

I talked to my SysAdmin this morning and he said that we used to run OpenSSH but they couldn't get the security to work so they went to a program called VShell. Also, the OpenSSH service was running and wasn't supposed to be.

I tried stopping the service on OpenSSH but then Dreamweaver says that there is an internal data error.

I'm pretty over my head here. I'm a programmer not an admin. So I'm not even sure what information someone would need to troubleshoot this.

Any help would be much appreciated.
Posts: 1
Joined: Tue, 10 May 2005, 16:46

Postby VK » Wed, 11 May 2005, 12:55

1) I'm pretty sure your login problems are not related to nnCron LITE as it is an idependent, self-contained application and it does not modify any Windows settings etc. nnCron LITE is not Cygwin based as well.

2) As of the batch-file: make sure you have not used relative paths in your batch file (be aware of the current working dir). Hint: you can redirect the comspec output to a file to see what is wrong with your batch file.
User avatar
Posts: 680
Joined: Wed, 14 Jul 2004, 19:17

Postby proximal » Sat, 17 Sep 2005, 01:01

Ежедневно публикуются бесплатные списки прокси и SOCKS:

Return to nnCron forum (English)

Who is online

Users browsing this forum: Google [Bot] and 1 guest