Неустойчивая работа под win2003 сервер

Обсуждение программ nnCron и nnCron LITE

Неустойчивая работа под win2003 сервер

Postby KuroK » Tue, 16 Nov 2004, 13:43

Очень нравится программа и пользуюсь уже около 2 лет но счас столкнулся с 2 проблемами

1 на двух разных серверах данные команды работают по разному

START-APPW: C:\bin\putty.exe
START-APPW: C:\bin\putty.exe

на одном как положено ждет завершения приложения а потом запускает следующее а на другом запускает все строчки сразу

2 не всегда из крона запускается ntbackup.exe
через раз и причем когда не запускается то выдает оекошко не прорисованное (нарисован только заголовок) видать там какоето сообщение об ошибке но когда закрываешь (кликаешь по центру внизу воображаемого окошка) - то в лог nncron пишется код возврата 0
KuroK
 
Posts: 2
Joined: Mon, 15 Nov 2004, 19:14

Re: Неустойчивая работа под win2003 сервер

Postby VK » Tue, 16 Nov 2004, 13:54

KuroK wrote:1 на двух разных серверах данные команды работают по разному
START-APPW: C:\bin\putty.exe
START-APPW: C:\bin\putty.exe
на одном как положено ждет завершения приложения а потом запускает следующее а на другом запускает все строчки сразу


Подземный стук? Авторизация?

2 не всегда из крона запускается ntbackup.exe
через раз и причем когда не запускается то выдает оекошко не прорисованное (нарисован только заголовок) видать там какоето сообщение об ошибке но когда закрываешь (кликаешь по центру внизу воображаемого окошка) - то в лог nncron пишется код возврата 0


Подгрузка профиля пользователя:

AsLoggedUser
LoadProfile
CU
VK
User avatar
VK
 
Posts: 680
Joined: Wed, 14 Jul 2004, 19:17

Re: Неустойчивая работа под win2003 сервер

Postby KuroK » Tue, 16 Nov 2004, 13:57

VK (far_away) wrote:
KuroK wrote:1 на двух разных серверах данные команды работают по разному
START-APPW: C:\bin\putty.exe
START-APPW: C:\bin\putty.exe
на одном как положено ждет завершения приложения а потом запускает следующее а на другом запускает все строчки сразу


Подземный стук? Авторизация?

2 не всегда из крона запускается ntbackup.exe
через раз и причем когда не запускается то выдает оекошко не прорисованное (нарисован только заголовок) видать там какоето сообщение об ошибке но когда закрываешь (кликаешь по центру внизу воображаемого окошка) - то в лог nncron пишется код возврата 0


Подгрузка профиля пользователя:

AsLoggedUser
LoadProfile


1 я конечно запустил просто все поледовательно путем помещеня комманд в .bat файл


2 проблемв в том что тоже самое может и в интерактивном режиме пускаться а может и окно выдавать
KuroK
 
Posts: 2
Joined: Mon, 15 Nov 2004, 19:14


Return to nnCron forum (Russian)

Who is online

Users browsing this forum: No registered users and 2 guests

cron