time synching , why doesn't work?

nnCron and nnCron LITE discussion

time synching , why doesn't work?

Postby mantra » Mon, 06 Mar 2006, 11:35


i tried to synch the time of my pc, i gave simple command in the console

TP-SYNC: time.nist.gov
TP-SYNC: time.ien.it

but i 'm not able to sync the time , i tried every NTP servers , what's wrong?

in the log i see only 10:32:5361527 3460 TASK time

i use the last nncron build & the last xp sp2 updates
Posts: 65
Joined: Tue, 08 Mar 2005, 18:48

Postby VK » Mon, 06 Mar 2006, 13:46

The following task works fine on my Win2000 machine:
Code: Select all
#( test_sync
    TP-SYNC: time.nist.gov

You should not use prefix words in Forth-console. See docs for more details.
User avatar
Posts: 680
Joined: Wed, 14 Jul 2004, 19:17

Re: time synching , why doesn't work?

Postby jancla » Fri, 05 Sep 2008, 22:15

I have the same problem...

Time sync doesn't work on XP SP2. Yes, nncron runs as a user with "set clock privileges". Time is retreived alright. The problem is that local system time can not be set.

Any suggestions?
Posts: 3
Joined: Fri, 05 Sep 2008, 22:11

Return to nnCron forum (English)

Who is online

Users browsing this forum: No registered users and 1 guest